Ubuntu Natty: Making a Gobi 2000 wireless modem work

In the pre-10.04 days it was possible to make a Gobi 200(0) modem work by installing gobi_loader and using it to load the firmware for the modem. However, with the release of Ubuntu 10.04 (which sports a shiny 2.6.35 kernel) gobi_loader stopped working. Because gobi_loader (according to the homepage) does not support 2.6.32+ I stopped caring and used my Huwai stick instead. Recently one my colleagues noted that after upgrading to 10....

February 25, 2011 ยท 2 min ยท alj