Mail Index


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [ApacheGallery] X11 libraries



On Wed, Jan 18, 2006 at 01:45:01PM +0000, Renat Lumpau wrote:
> > 
> > Package: libimlib2
> > Depends: libbz2-1.0, libc6 (>= 2.3.5-1), libfreetype6 (>= 2.1.5-1),
> > libjpeg62, libpng12-0 (>= 1.2.8rel), libtiff4, libungif4g (>= 4.1.3),
> > libx11-6 | xlibs (>> 4.1.0), libxext6 | xlibs (>> 4.1.0), zlib1g (>=
> > 1:1.2.1)
> 
> Does A:G require any X11 dependencies beyond what's needed for imlib?

I don't believe it does.

-- 
Andreas
_______________________________________________
users mailing list
[email protected]
http://ufo.hestdesign.com/cgi-bin/mailman/listinfo/agusers